Apple Security Certificate Update Could Potentially Break Your Game (MAS ONLY)

On February 13, 2016, a number of Aspyr games on the Mac App Store will no longer function properly due to the expiration of a security certificate that was issued by Apple in November 2015. A new long-term security certificate will be issued in its place, but affected users will need to take some steps to ensure their game works properly. This new certificate will be good until 2023.


Affected games include:

  • Borderlands 2
  • Borderlands: The Pre-Sequel
  • Call of Duty
  • Call of Duty 2
  • Call of Duty 4: Modern Warfare
  • Civilization IV: Colonization
  • Civilization V
  • Neverwinter Nights 2
  • Star Wars: Empire at War
  • Star Wars: Jedi Knight II: Jedi Outcast
  • Star Wars: Knights of the Old Republic
  • Star Wars: The Force Unleashed
  • The Sims 2 Super Collection
  • The Secret of Monkey Island
  • Tomb Raider 2


Note: Only the Mac App Store versions of these games are affected.


If you purchased, downloaded or updated any of the above Mac App Store games between November 12, 2015, and December 22, 2015, then it is likely that your game will be affected. If you receive an error when launching one of the affected games after February 13, you will need to uninstall and then reinstall the game.


To uninstall your game:

  1. Open Finder
  2. Select Applications
  3. Drag each game you would like to uninstall to the Trash
  4. Empty the Trash
  5. Restart your Mac


This uninstall method will preserve saved games and other in-game progress.


Once you have uninstalled the game, simply find the game under the Purchases tab of the Mac App Store app and reinstall.


Click here for the RE-INSTALLATION VIDEO


If you have any problems or questions, please open a support ticket or chat with us directly, and we will be able to help you out.


Thanks for your patience!

Have more questions? Submit a request


Powered by Zendesk